kzkn.net
当前位置:首页 >> 4.El6 >>

4.El6

linux系统 内核版本2.6.32-220.17.4.el6 系统核心x86_64 X86架构64位 SMP 多处理器 Thu Jul 19 23:11:05 CST 2012 安装时间 X86架构

地址已经发送给你,自己去下载

cloog-ppl >= 0.15 is needed by gcc-4.4.4-13.el6.i686 cpp = 4.4.4-13.el6 is needed by gcc-4.4.4-13.el6.i686 glibc-devel >= 2.2.90...

http://dev.mysql.com/downloads/mysql/#downloads

依赖包 libX11-devel-1.5.0-4.el6.i686 你却安装更高版本的libX11 = 1.6.0-2.2.el6,尝试加参数 --skip-broken试试。

1.先用:ls -al /usr/lib | grep libevent 查看否已安装已安装且版本低于1.3则先通:rpm -e libevent —nodeps 进行卸载 2.载libevent安装包:libevent-1.4.13-stable.tar.gz解压 3.切换解压 libevent 主目录:cd ...

表示nsmbd这个包要依靠或调用libc.so.6,libpam.so.0等等这些的函数库或其他类似数据。所以要解决就必须安装这4个东西。 如果你是RH的,就#YUM INSTALL GLIBC—...

应该是把最后的.rpm去掉,rpm是包名,软件名是 mysql-libs-5.1.47-4.el6.i686 rpm -ev mysql-libs-5.1.47-4.el6.i686

http://vault.centos.org/6.5/os/i386/Packages/gcc-4.4.7-4.el6.i686.rpm http://vault.centos.org/6.5/os/x86_64/Packages/gcc-4.4.7-4...

64位RHEL 6,需要: binutils-2.20.51.0.2-5.11.el6 (x86_64) compat-libcap1-1.10-1 (x86_64) compat-libstdc++-33-3.2.3-69.el6 (x86...

网站首页 | 网站地图
All rights reserved Powered by www.kzkn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com